Nova vulnerabilidade em milhões de dispositivos Android

A Agência de pesquisa de software NorthBit divulgou um relatório que afirma que milhões de dispositivos Android estão vulneráveis à invasões. Segundo a pesquisa da empresa, a preocupação com a segurança está em locais como Stagefright, mediaserver e biblioteca multimídia do Android.

Esta não é a primeira vez que a Google que dispositivos Android correm risco de privacidade. No ano passado, milhões de aparelhos correram o risco de serem explorado através de uma vulnerabilidade na biblioteca. Desde então, a Google desenvolveu vários patches, mas os problemas de Stagefright ainda continuam.

A NorthBit diz que os dispositivos que executam versões Android 2.2 a 4.0, bem como 5.0 e 5.1 são mais suscetíveis à nova falha de segurança. Além disso, a empresa estima que há cerca de 275 milhões de dispositivos que executam as versões comprometidas, embora seja difícil dizer quantos deles pode estar em perigo. Um dos dispositivos mais vulneráveis é o Nexus 5, além de outros dispositivos que executam stock ROM. Outros modelos incluem HTC One, LG G3 e Samsung S5.

Apesar da vulnerabilidade, hackers não serão capaz de invadir a segurança, a menos que o usuário clique em um link infectado. A empresa sugere que, até a Google lançar a próxima atualização do sistema para corrigir a vulnerabilidade, usuários tomem cuidado ao navegar na web.

via Adrenaline

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *